System Outage
Incident Report for SmartFile
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 19:00 EDT
Monitoring
All services have been restored to operational state and we have now started to allow traffic in.
Posted Jul 03, 2023 - 12:56 EDT
Update
We have been able to get power fully restored to everything and are working on bringing services back online before allowing connections to resume.
Posted Jul 03, 2023 - 11:11 EDT
Identified
The data center has experienced an issue with power and back up battery feeds parts of our servers are on. We are working with them to get resolved as soon as possible.
Posted Jul 03, 2023 - 06:36 EDT
Investigating
We are currently investigating this issue.
Posted Jul 03, 2023 - 00:15 EDT
This incident affected: SmartFile Website, FTPHosting Website, API, SFTP, WebDAV, Search, FTP (FTP Active, FTP Passive), and FTPS (FTPS Active, FTPS Passive).