SmartFile API Entirely Down
Incident Report for SmartFile
Resolved
We have resolved a major outage on SmartFile which affected all SmartFile core and auxiliary services in all regions. Services were down from 11:55am Pacific time to 12:44pm Pacific time, with a total downtime of 49 minutes.

If you need additional support, please do not hesitate to contact our Customer Support team by email or phone.
Posted Mar 28, 2024 - 15:49 EDT
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 15:32 EDT
Investigating
We are investigating a major outage on SmartFile affecting all SmartFile core and auxiliary services in all regions. We are actively working to restore normal functionality.

If you need additional support, please do not hesitate to contact our Customer Support team by email or phone.
Posted Mar 28, 2024 - 15:26 EDT
This incident affected: FTP (FTP Active, FTP Passive), FTPS (FTPS Active, FTPS Passive), and API, SFTP, WebDAV.