System Outage
Incident Report for SmartFile
Postmortem

Our investigation is still underway.
We apologize for the impact and are working prevent any recurrence. Thanks for bearing with us!

Posted Sep 15, 2021 - 11:23 EDT

Resolved
Service has been restored.
Posted Sep 14, 2021 - 20:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 18:23 EDT
Identified
We have identified packet loss within our network and are investigating and working to resolve.
Posted Sep 14, 2021 - 18:22 EDT
This incident affected: SmartFile Website, FTPHosting Website, API, SFTP, WebDAV, Search, FTP (FTP Active, FTP Passive), and FTPS (FTPS Active, FTPS Passive).