Degraded FTP Perforamce
Incident Report for SmartFile
Resolved
This incident has been resolved.
Posted Mar 18, 2022 - 17:17 EDT
Identified
We have had a high number or reports of issues with FTP and timeouts. Our dev team is looking more into this and in the meantime we advise to disable the client side timeout or extend it to around 300+ seconds.
Posted Mar 16, 2022 - 18:14 EDT
This incident affected: FTP (FTP Active, FTP Passive) and FTPS (FTPS Active, FTPS Passive).