System Outage
Incident Report for SmartFile
Resolved
This incident has been resolved and we will continue to monitor for stability. We experienced a database fault at approximately 9:20 am eastern. To preserve data integrity we allowed our databases to perform a data verification process prior to making services available. Data was validated and a rolling start was performed. Services were restored at approximately 11:40 am eastern.
Posted Mar 09, 2022 - 12:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2022 - 11:40 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2022 - 09:34 EST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2022 - 09:21 EST
This incident affected: SmartFile Website, FTPHosting Website, API, SFTP, WebDAV, Search, FTP (FTP Active, FTP Passive), and FTPS (FTPS Active, FTPS Passive).