System Outage
Incident Report for SmartFile
Postmortem

The root cause was a defect in a mission critical software used by the platform to manage data. Because this is a 3rd party software, we required vendor support to resolve. Contributors to the extended recovery duration included engaging 3rd party support, substantial diagnostics and debugging tasks, and the time to compile the new code, deploy and test.

We know your business is critical, and the majority of the stress our team experienced was how this outage might be impacting your business. You have our sincere apologies for this disruption.

Posted Oct 11, 2021 - 09:30 EDT

Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 08:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2021 - 20:57 EDT
Update
At this time we have recovered most services and you should be able to use user the platform. There are still some services in a degraded state.
Posted Oct 10, 2021 - 11:04 EDT
Identified
Services remain unavailable at this time. We currently do not have an estimate for recovery. We have engaged our 3rd party support partners to assist with recovery
Posted Oct 10, 2021 - 09:51 EDT
Investigating
We are currently investigating this issue.
Posted Oct 09, 2021 - 20:11 EDT
This incident affected: SmartFile Website, FTPHosting Website, API, SFTP, WebDAV, Search, FTP (FTP Active, FTP Passive), and FTPS (FTPS Active, FTPS Passive).